Back to overview
Downtime
Load balancer is unavailable
Dec 13 at 10:10am CET
Affected services
app.xylex.ai
Load balancer
xylex.cloud
Updated
Dec 13 at 10:41am CET
we have implemented a bandaid fix until all load balancers are online again and access to all urls should commence shortly
Affected services
app.xylex.ai
Load balancer
xylex.cloud
Created
Dec 13 at 10:10am CET
Load balancer is unavailable due to new deployments we are slowly doing thru out the day
The dashboard at app.xylex.ai could also become unstable because of this.
if the legacy url does not work
Affected services
app.xylex.ai
Load balancer
xylex.cloud